1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Can't Activate account....

Discussion in 'Jumpgate Help' started by Robert Arbo, Nov 24, 2019.

  1. Robert Arbo

    Robert Arbo Recruit

    1
    Nov 24, 2019
    Ratings:
    +0 / 0 / -0
    Hi all,

    Been trying to register today and after I get the activation link and sign in I get:

    Sector not found 404

    Actually I get that error after I identify the "I'm not a robot" deal...
     
  2. clanlord

    clanlord Magnate

    28
    Jan 19, 2005
    Ratings:
    +12 / 0 / -0
    never had that one before
    i will shoot a mail up to support , maybe they have an answer
     
  3. Conflux

    Conflux Initiate

    1
    Nov 21, 2014
    Ratings:
    +0 / 0 / -0
    If this happens again, try copying URL from browser and put here.
     
  4. clanlord

    clanlord Magnate

    28
    Jan 19, 2005
    Ratings:
    +12 / 0 / -0
    reply from support :

    Hello!
    Strange i tested now, and all work fine.
    404 may be then try to activate, already activate account.

    hope it helps.
     
  5. Robert Arbo

    Robert Arbo Recruit

    1
    Nov 24, 2019
    Ratings:
    +0 / 0 / -0
    Hi all,

    Still no joy. As requested I'm posting the URL from the response given:

    Jumpgate TRI - register_support - Activation account.

    Tried assuming my account was active and used my callsign and pass. Got this reply:

    Your user account has been disabled. Please contact your system administrator to enable the account
     
  6. Ambrosius

    Ambrosius Senior Magnate

    93
    May 31, 2004
    Ratings:
    +333 / 40 / -2